BVEStation

Author Topic: AI Problems On new B route  (Read 2185 times)

Offline metroII

  • New Recruit
  • *
  • Posts: 85
  • Rating: +0/-0
  • Gender: Male
  • BVEStation Member
    • View Profile
AI Problems On new B route
« on: December 25, 2012, 04:05:04 pm »
I decided to try and use the new B line, seems fun. Now, today i used the R42 Silver and Blue, and apparently have 2 AI trains infront of me. I got over the bridge, and the First AI derailed just the first three cars. Completely toppled over and moving real slow. How on earth does this happen? This is the first time i've ever seen that there is Another AI train, be infront of the one i normally see? Also, how is it possible that this happens, when i use the R160, never had this problem before??

I am very amused and surprised at this lol

thanks!

P.S. I have a print screen also ( in paint )
jbetancourt

Offline YankeesPwnMets

  • Head Admin
  • Dispatcher
  • ******
  • Posts: 679
  • Rating: +13/-9
  • Gender: Male
  • Lexington Av Express
    • View Profile
Re: AI Problems On new B route
« Reply #1 on: December 25, 2012, 05:56:40 pm »
The problem is that after the bridge, there are a few sharp curves and a switch the train has to go over to switch onto the local track to DeKalb. Gravity
causes the train to speed down WAY too fast and without a coded speed limit, the AI never lets off of P3 and once it hits those curves and switches at
65-70 MPH, the train will derail. Two ways to combat this:

Code a speed limit on that portion of the route or the easiest way is to turn off Toppling, Collisions and Derailments in the openBVE settings menu

Offline Mr Railfan

  • Head Admin
  • Dispatcher
  • ******
  • Posts: 620
  • Rating: +274/-0
  • Gender: Male
  • Train Developer and Route Developer
    • View Profile
Re: AI Problems On new B route
« Reply #2 on: December 25, 2012, 11:25:15 pm »
All of these issues have been fixed, expect an update on the B really soon.

Offline Bombardier01800

  • Head Admin
  • Dispatcher
  • ******
  • Posts: 749
  • Rating: +1/-0
  • Gender: Male
  • Apple Certified Macintosh Technician
    • View Profile
    • MBTA and NJT Transit Forums
Re: AI Problems On new B route
« Reply #3 on: December 26, 2012, 12:16:43 am »
Coming down the Manhattan Bridge? Yeah, that used to be a problem with the Q as well.
Jose
BVEStation Administrator

Offline metroII

  • New Recruit
  • *
  • Posts: 85
  • Rating: +0/-0
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: AI Problems On new B route
« Reply #4 on: December 26, 2012, 09:07:30 pm »
I decided to just jump back to Grand St, then go back again problem was cleared. I do know this, when i was doing the jump back, the AI's grew a mind of their own and Proceeded to take off with no problems. Im confused as to why does it do it on the R42's but when i use R160, it does not?
jbetancourt