BVEStation

Author Topic: Problems with the V  (Read 3458 times)

Offline Orion V CNG #748

  • Operator
  • ***
  • Posts: 334
  • Gender: Male
    • View Profile
Problems with the V
« on: April 02, 2011, 09:34:34 pm »
Ok so ive been experiencing some misplaced objects or missing objects from the (V) route lately. though i haven't reached up to the Queens section of the (V), but when i did i saw misplaced or missing objects. Any solutions will be appreciated.

ok heres the misplaced tunnel wall at 36th street.
------------------------------------------------------------------

------------------------------------------------------------------
Missing wall textures and floors at 46th street
------------------------------------------------------------------

-------------------------------------------------------------------
And final, a misplaced tunnel wall at 2nd avenue.
-------------------------------------------------------------------


Any help at all?

Offline Ben

  • New Recruit
  • *
  • Posts: 74
  • Gender: Male
    • View Profile
Re: Problems with the V
« Reply #1 on: April 02, 2011, 10:08:07 pm »
did you put the coding wrong?
The little brother of error46146

Offline Slants4Lyfe

  • Operator
  • ***
  • Posts: 270
  • Gender: Male
  • 3 Years And Counting
    • View Profile
Re: Problems with the V
« Reply #2 on: April 02, 2011, 10:12:39 pm »
The V was not meant for OpenBVE, it was made for BVE 2/4. You would get those errors on OpenBVE
Formally Known as tvega961


Offline Rikabs

  • New Recruit
  • *
  • Posts: 87
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: Problems with the V
« Reply #3 on: April 02, 2011, 10:17:29 pm »
I got the problems too. Here is only one of them you mentioned

Offline Orion V CNG #748

  • Operator
  • ***
  • Posts: 334
  • Gender: Male
    • View Profile
Re: Problems with the V
« Reply #4 on: April 02, 2011, 10:27:09 pm »
Just one question. can anybody here can get a fully coded (V) route. ive went on youtube to search up on the V and one of the videos show the V all fine using openbve

Openbve NYCT-(V) Qns Plaza to Jackson Heights

Video does not belong to me

Offline Ben

  • New Recruit
  • *
  • Posts: 74
  • Gender: Male
    • View Profile
Re: Problems with the V
« Reply #5 on: April 02, 2011, 10:27:45 pm »
Ok so ive been experiencing some misplaced objects or missing objects from the (V) route lately. though i haven't reached up to the Queens section of the (V), but when i did i saw misplaced or missing objects. Any solutions will be appreciated.

ok heres the misplaced tunnel wall at 36th street.
------------------------------------------------------------------

------------------------------------------------------------------
Missing wall textures and floors at 46th street
------------------------------------------------------------------

-------------------------------------------------------------------
And final, a misplaced tunnel wall at 2nd avenue.
-------------------------------------------------------------------


Any help at all?

For the second one go to routeviewer [if you have] and press F9 to see the problems the route has. It will tell you the error by line and column [So open your route on Notepad or basic writing tool].
« Last Edit: April 02, 2011, 10:29:49 pm by Ben »
The little brother of error46146

Offline Ben

  • New Recruit
  • *
  • Posts: 74
  • Gender: Male
    • View Profile
Re: Problems with the V
« Reply #6 on: April 02, 2011, 11:06:04 pm »
Ok so ive been experiencing some misplaced objects or missing objects from the (V) route lately. though i haven't reached up to the Queens section of the (V), but when i did i saw misplaced or missing objects. Any solutions will be appreciated.

ok heres the misplaced tunnel wall at 36th street.
------------------------------------------------------------------

------------------------------------------------------------------
Missing wall textures and floors at 46th street
------------------------------------------------------------------

-------------------------------------------------------------------
And final, a misplaced tunnel wall at 2nd avenue.
-------------------------------------------------------------------


Any help at all?

For the second one go to routeviewer [if you have] and press F9 to see the problems the route has. It will tell you the error by line and column [So open your route on Notepad or basic writing tool].

This also happened to me also when I was developing D Train Routes [for some people who know my routes]. Eventually I fixed them using "guess and check".
The little brother of error46146

Offline Lance

  • Operator
  • ***
  • Posts: 283
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: Problems with the V
« Reply #7 on: April 03, 2011, 10:30:09 am »
Dump the route into BRR (make sure all the variables are set to either zero or none (i.e. random signaling, alternate paths)) and the object errors should disappear. That's what I did and it worked fine.

'70s style service sign at Times Sq-42 St.