BVEStation

Author Topic: OpenBVE 1.5.2.2 issues  (Read 219 times)

Offline F train fan

  • Conductor
  • **
  • Posts: 148
  • Rating: +2/-6
  • Gender: Male
  • BVEStation Member
    • View Profile
OpenBVE 1.5.2.2 issues
« on: November 01, 2017, 02:25:36 pm »
I recently upgraded to OpenBVE 1.5.2.2 and I have experienced a couple issues after downloading. The first issue I noticed since upgrading was Camera sway when in passenger view I checked the driver car position it was in 1. The only train that doesn't do that is the R160 which has driver car 0 when I changed the other trains to 0 it did not work. Any solutions. Another issue I experienced is with the R46 the first car whenever I load the game is grey I checked the train.dat file and it has all 24 cars in accounted for. I'm open to any solutions.

Offline NYCT_Railer

  • New Recruit
  • *
  • Posts: 25
  • Rating: +1/-0
  • Gender: Male
  • I Develop NTTs Propulsion Sound Remods
    • View Profile
    • Minecraft NYCT Transit
Re: OpenBVE 1.5.2.2 issues
« Reply #1 on: November 01, 2017, 05:36:58 pm »
I recently upgraded to OpenBVE 1.5.2.2 and I have experienced a couple issues after downloading. The first issue I noticed since upgrading was Camera sway when in passenger view I checked the driver car position it was in 1. The only train that doesn't do that is the R160 which has driver car 0 when I changed the other trains to 0 it did not work. Any solutions. Another issue I experienced is with the R46 the first car whenever I load the game is grey I checked the train.dat file and it has all 24 cars in accounted for. I'm open to any solutions.
you aren't alone mate, issues like the grey box are due to a possible incompatibility with 1.5.2.1 and up. as far as I know, some Routes are missing a lot of pieces like the (A) to Howard beach, (D) to coney island, and the R143 train is completely a grey box. I tested these same routes and the train on OpenBVE 1.4.3 and it works fine.

Offline BadriveR142A

  • Conductor
  • **
  • Posts: 124
  • Rating: +8/-2
  • Gender: Male
  • 1970s Route Developper & Graphic Designer
    • View Profile
Re: OpenBVE 1.5.2.2 issues
« Reply #2 on: November 03, 2017, 06:17:36 am »
1.4.3 was the best version for NYCTA routes, and it was well optimized, but didn't have the features from newer versions like the mini map and the passenger view options. It's from 1.5 versions that it started to downgrade badly, the 1.5.1.0 and 1.5.1.2 were the worst. A while ago, I upgraded to 1.5.1.5 which seems fine, but there are still 2 issues: gray box exterior trains on some IRT SMEEs and the game locked at 40fps, even with crappy route and trains, even though I have high specs. I'm thinking of upgrading to 1.5.2 versions but I'm not sure.
Btw, it can fix most of the issues: try to run the game with high performance Nvidia or AMD graphic card by right clicking on it, your game might be running on the built in graphic card which is not powerful, so if you do so it might run a bit better and as I said fix some issues but not all of them

1960 - 1980s Lover