Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - J4trains

Pages: [1]
BVE/OpenBVE Support / Object Reference not Set.
« on: December 29, 2017, 11:36:07 am »
When i try to load up the New (5) route. it says "Object reference not Set to an instance of an Object, How do i fix this?

BVE/OpenBVE Support / I can't change the Rollsign
« on: December 28, 2017, 04:36:36 pm »
Hello, i Factory reset my PC a few days ago and download the V1.4.3 of openbve, and when the maps/train loads up. i can't change the rollsign for any of the Trains,
this wasn't happening before. am i missing something? im using Windows 10 Btw

BVE/OpenBVE Support / Paramenter
« on: June 25, 2017, 08:59:34 pm »
  Hello. When i Try to Load a Route This Error Pop's Up. "Paramenter is Not Found"    Is There a Way to Fix This?

BVE/OpenBVE Support / How do i make a map?
« on: August 08, 2016, 02:14:33 pm »
Hello! im wondering on how to make a map.

Thanks keep up the good work!


BVE/OpenBVE Support / Openbve Has a Error.
« on: February 20, 2016, 11:30:17 pm »
Hey There, I Need Help, When I Load a Map Its Says This,
The Train Plugin OS_Ats1.dll Caused a Critical Error in The Route And Train Loader: Unable To Load AtsPluginProxy.dll: The
Specified module Could Not Be Found. (Exception from HRESLUT: 0x8007007E)

And Also, All Of You Are Doing a Amazing Job  ;)

Can Anyone Help? If You Can Thanks.

BVE/OpenBVE Support / Openbve Error
« on: June 24, 2015, 02:10:49 pm »
When I Load a Train With (D) (B) It Says Parameter is not Valid.

And When I Use 8 or 10 car

Any Help?

NYCTA Projects / I Might Make A Line
« on: May 14, 2015, 03:00:50 pm »
I Might Make The Metro North Line

But Im Not Sure Yet.

But Is It OK?

BVE/OpenBVE Support / openBVE issue
« on: April 24, 2015, 12:33:50 pm »
   Thanks Staff  :)

   I Need Help: Im Using OpenBVE 1.4.2
   So When I Load The Map With The New Trains,
    It Says This:  The Train Plugin OS_Ats1.dll
    Caused a critical error in the route and train loader.

    Any Help?

Pages: [1]