BVEStation

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - NYCT_Railer

Pages: [1] 2
1
The default ones that I put on will be released(nothing fictional) but I will add the template I created for both the R142 and the R142A so people can create their own fictional or maybe any that we missed for personal use. Before release I will make a video of showing all the LED's for both trains and during or after release I'll make another video showing how to create your own through the template and codes.
BVEFan are you ??

2
BVE/OpenBVE Support / Re: I can't change the Rollsign
« on: December 28, 2017, 11:44:36 pm »
alright i found something. i found out that when i press the (Q) key. it thinks that im pressing the (0) key, how do i change this?
The Problem is that the OS_Ats1.dll plugin isn't loading correctly. What is the size of the OS_Ats1.dll, if it's less than 100 KB it will fail to work/load correctly in most detailed routes like the (6) and the recently released (5), I believe it should be 150KB or so, if that's not the case then make sure you have the "ats.cfg" file  which defines the Used plugin: OS_Ats1.dll, if that's not the case then Update OpenBVE to the Latest 1.5.2.3 Version, if that's not the case neither then you might need to check if you're running low on RAM or using too much CPU  while playing OpenBVE because it usually affects wether or not the Plugin will load correctly, if that's the case then you need to get CFF file explorer and modify the RAM to use More than 2 GB, if that doesn't solve the problem you should load openbve using the lowest possible Graphics and Viewing distance and play OpenBVE in a windowed screen and make sure to close ALL background apps from running, if still nothing, then you're probably missing the "ATSPluginProxy.dll" you would have to reinstall the LATEST Version from Openbve-project.net, if you have followed all these steps one after another and nothing fixes the problem then your computer has trouble loading the plugin correctly and with that I can no longer help you sorry :(

3
Other Projects / Re: [RELEASED] (WIP) 1970s Routes
« on: December 12, 2017, 04:32:36 pm »
That's weird... I tried to download it myself and it works perfectly, no problems... Make sure to open it with WinRAR because for me the Daemon Tools logo shows up instead of the WinRAR archive logo, maybe your computer thinks that it's an archive with a different coding so it can't open it. And do you have Mac or Windows? Because someone else using Mac had a pretty similar issue.

(The Fulton St subway portion is almost completed, stay tuned for pictures very soon!)
i will try using Winrar I have windows 8.1 btw


4
Other Projects / Re: [RELEASED] (WIP) 1970s Routes
« on: December 09, 2017, 12:31:47 pm »
Nice Progress So far but... I'm unable to open none of the RAR files from the 1970s Nassau St Routes, i downloaded all the files but when i tried opening the RAR archive it said: 'Unable to open...as an archive', any help?

5
These sounds are great but I think the run sounds got affected a bit. It sounds like its in slow motion when the train is moving at 30mph.
I see... Working on it right away!

6
New Update!

In This Topic I Will Be Posting Info about  New Realistic Motor Sounds I'm working on for the New Tech Trains Available in OpenBVE

Sound Remods Are Released!Get the All in one Pack (Latest Update) here: https://drive.google.com/file/d/1WtuH1TaB3kogDRGQ1K6jhNeeyln2vr6O/view?usp=sharing
ENJOY!



7
BVE/OpenBVE Support / Re: OpenBVE 1.5.2.2 issues
« on: November 01, 2017, 05:36:58 pm »
I recently upgraded to OpenBVE 1.5.2.2 and I have experienced a couple issues after downloading. The first issue I noticed since upgrading was Camera sway when in passenger view I checked the driver car position it was in 1. The only train that doesn't do that is the R160 which has driver car 0 when I changed the other trains to 0 it did not work. Any solutions. Another issue I experienced is with the R46 the first car whenever I load the game is grey I checked the train.dat file and it has all 24 cars in accounted for. I'm open to any solutions.
you aren't alone mate, issues like the grey box are due to a possible incompatibility with 1.5.2.1 and up. as far as I know, some Routes are missing a lot of pieces like the (A) to Howard beach, (D) to coney island, and the R143 train is completely a grey box. I tested these same routes and the train on OpenBVE 1.4.3 and it works fine.

8
In This Topic I Will Be Posting Info about  New Realistic Motor Sounds I'm working on for the New Tech Trains Available in OpenBVE  ;)

Alstom ONIX Propulsion Trains (R142, R160) + Siemens Traction (R160 Only) are Released! (1.3.0):
https://www.dropbox.com/s/ily71ixq4mp04bf/Alstom%20ONIX%20Propulsion%20train%20plus%20Siemens.7z?dl=0

Bombardier MITRAC Propulsion Trains (R142A, R143, R188) are Released! (Final Release!): https://www.dropbox.com/s/uy9hjpz3lbgamdc/MITRAC%20Propulsion%20Trains%20%28Final%20Release%29.7z?dl=0

Check out the Masterpiece sounds for the MITRAC Propulsion FINAL Update; Special fit for the new R142A HQ 2017 made by Bvefan and TheExpress/XD60 and the also great R143 by nyctrman! (Note: These Propulsions will not be updated anymore :-X. also, I have nothing to do and not responsible for the trains themselves. All credits to the original developers mentioned above)

9

This train runs much better then the 68 .  I get 16 on the r68 and 20 maybe 22 on the r142as as for frane rates for you it might be another issue
The only fix I found is updating  to 1.5.2.1 Openbve version and it is good now with 30fps, but I'm frustrated with the Train incompatible with that version

10

Since It Seems I've Lost My Permission From Uploading For Whatever Reason I'll Post It Here.

THIS IS THE OFFICIAL RELEASE

2017 R142A 3D HQ Created For OpenBVE by: TheExpress/XD60
VERISON 1.9.5B
In service: 2000-present
Manufacturer: Kawasaki Rail Car Company

IF YOU CANNOT RUN THE R68 DON'T PLAY YOURSELF
This train is almost fully detailed and runs slightly better.

Note: This train feature REALISTIC acceleration and deacceleration speed with 4 power notches, and 6 break notches giving the user more control over speeds like real New Tech Trains (NTTS).

Sorry For the wait guy, my integrated graphics processor over heated and blew so I was without a computer for a few months along with other things. Please not this is not the final release this train will be updated to 2.0.

"4" train 130 cars (13 trains)
"6" train 40 cars (3 trains AM rush, 4 trains PM rush)

0 = Switches Signs Up
9 = Not In Service Sign
8 = Last Stop Sign
Horn 1 = Horn
Horn 2 = Buzzer
Horn Music = Being held Momen... Annoucement.
To turn horn music off just press the same button you used to turn it on

Credits:
All Major Coding Work Done Together By:
Michael Bradshaw (TheExpress/XD60) & Shaquille Johnson (BveFan):
Along With Any Textures or Codes Unspecified
 
W/minor LCD Coding From Ryan J. Terry.

[Trucks/Underbody]
TheExpress/XD60 & Bstyles

[Textures]
Floor Texture: Armondo/Rstar
Stripmap: Aahd

[Sounds]
Propulsion: By Fan Railer Modified By TheExpress/XD60
Doors: NYCTRMAN

[Physics]:
Pressure & Delays: Fan Railer

[Panel]
Mr. Railfan & Dj. Hammers

And Special Thanks To The Beta Testers/Donors That Made This Release Possible.
Ronelle Grant.
Shawn Bee.
Zae Circle.
Sergio Najarro.
Dennis Smith
Thomas Cain
Britton Braithwaite.
Jamiel Pauling
Nicholas Ramirez.
Fernando Munoz Jr.
Aahd Tahar.
Ryan Terry.
Randy Arzu.
Keenan Willis.
Harry Daley-Young.
Michael Koyf.
Knifeb 180.
Justin Myrick
Pixel Gaming.
Shun Stephens.
Marcus Ridgel.
Please Excuse Me If I Have Missed Your Name.

ENJOY


LINK

https://mega.nz/#!UhoVVLwZ!dy06ZGRw8JG-bubJ63ObYCC8rG3ETlh7E73t9KRT7JQ
https://mega.nz/#!UhoVVLwZ!dy06ZGRw8JG-bubJ63ObYCC8rG3ETlh7E73t9KRT7JQ
https://mega.nz/#!UhoVVLwZ!dy06ZGRw8JG-bubJ63ObYCC8rG3ETlh7E73t9KRT7JQ

Well I can't even run this train, I was running at 3 fps, but I can run the R68 at a decent 55 fps How is that?! I tried putting my openbve graphics to the lowest as well as the viewing distance, but it only takes it up to 10 fps

11
NYCTA Projects / Re: R160 (WIP)
« on: August 29, 2017, 11:20:46 pm »
Hello I'm Show This Some Pics For My R160, I Need Some Help Converting It From Sketchup To b3d File, That Is The Most Important Then I Will Start My Progress
As far as I know, you would need to convert the sketch up file to blender, then download a b3d exporter plugin and export the sketchup converted file as a b3d via Blender (if you don't have Blender download it free, just search Blender in google and take it from there)
 

12
Other Projects / Re: (WIP) 1970s A, J, M and 6 lines
« on: July 18, 2017, 10:16:52 am »
Looks pretty good, Old and Rustic    8)

13
Its going to change but this is what is the exterior posted a while back






Hey bvefan, I have some really great propulsion sounds you can use to add into that WIP R160 (only for the Alstom ONIX Ones) if you wish to have them I could truly do give them to you

14
I will not work on the R179 Sounds since the 3D HQ R179 Train in WIP already has it's realistic feeling

15
Off Topic / Re: What is a cpend loop?
« on: July 12, 2017, 11:24:54 am »
It's pretty much useless since it only functions at the start of a route, it basically ends the cpstart loop which is the same as the normal loop but only works at the start of a route. (The loop.wav is the useful one that functions the whole route until you quit if you're wondering  :P)

Pages: [1] 2