BVEStation

Author Topic: Directory Problems with 'Objects'  (Read 997 times)

Offline Jcol26

  • New Recruit
  • *
  • Posts: 1
  • Rating: +0/-0
  • Bring the 'W' back with the R40S
    • View Profile
Directory Problems with 'Objects'
« on: July 21, 2016, 09:09:30 pm »
If multiple NYCT lines that I am attempting to add to my OpenBVE folder have the same directories in Objects folder, e.g. "6thave" or "8thave", how can I make it so that they do not conflict with existing files of other lines? When the folders are merged, this results in glitchy textures. In other words, how can I keep the Object files of each line independent from others while still being usable?

Offline TheR32TransitRailfan

  • New Recruit
  • *
  • Posts: 1
  • Rating: +0/-0
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: Directory Problems with 'Objects'
« Reply #1 on: December 27, 2017, 04:46:22 pm »
If multiple NYCT lines that I am attempting to add to my OpenBVE folder have the same directories in Objects folder, e.g. "6thave" or "8thave", how can I make it so that they do not conflict with existing files of other lines? When the folders are merged, this results in glitchy textures. In other words, how can I keep the Object files of each line independent from others while still being usable?
I'm having the same problem.  :'(

Offline HijauKuda

  • Conductor
  • **
  • Posts: 207
  • Rating: +0/-0
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: Directory Problems with 'Objects'
« Reply #2 on: December 27, 2017, 09:35:03 pm »
I'm having the same problem.  :'(

Sir Jcol26 and TheR32TransitRailfan
I did have your problem a year ago then
I did find a solved solution for your directory problem of your objects of the routes
that does keep the objects of each in seperate directory folder
here at this website help page for the openbve
http://obts.wikia.com/wiki/OBTS_Wiki#OBTS_Installation_Under_Windows10.5C8.5C7

Good day and night for you
Hijau