BVEStation

Author Topic: New User Problems running NYCT-D[v4.2]  (Read 1093 times)

Offline jmwilton

  • New Recruit
  • *
  • Posts: 2
  • Gender: Male
  • BVEStation Member
    • View Profile
New User Problems running NYCT-D[v4.2]
« on: May 30, 2017, 04:43:26 pm »
I hope this is the proper location for requesting help with this particular download.  If not, please direct me to the correct location.

I am trying to run C:\5662_openBVE-Stable_Win\BVE\Stable\UserData\NYCT-D [v4.2]\Route\NYCT-D [v4.2]\SMEE\NYCT-D[205 to Coney Island].csv.
I am getting 1686 file(s) not found,  20572 errors, and 2 warnings.
I also got a message about the default train R160 not being found.  I have found R160 Siemens OpenBVE train and pointed it to that.
In the log.txt file I see errors such as:
FileName C:\5662_openBVE-Stable_Win\BVE\Stable\Object\LisaRaye2\TJay rails\StaSlab3RL.csv not found in structure.rail at line 103, column 1 in file C:\5662_openBVE-Stable_Win\BVE\Stable\UserData\NYCT-D [v4.2]\Route\NYCT-D [v4.2]\SMEE\NYCT-D [205 to Coney Island].csv

In my directory structure I have a directory LisaRaye (without the 2) under the Object directory.

Should these missing files be included in the zip?
If not, where should I find the correct ones?
How might I have mis-installed the files?

Any and all help greatly appreciated.

Offline WizDaGamer

  • New Recruit
  • *
  • Posts: 61
  • Gender: Male
  • Third year as Route Developer
    • View Profile
Re: New User Problems running NYCT-D[v4.2]
« Reply #1 on: May 31, 2017, 03:14:15 pm »
Looks like you are missing Lisaraye2. You can download it on the website if it is not in the zip.

You also put this in the wrong forum section

Offline jmwilton

  • New Recruit
  • *
  • Posts: 2
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: New User Problems running NYCT-D[v4.2]
« Reply #2 on: May 31, 2017, 09:39:08 pm »
What is the correct forum section?

Offline coneyislandDFNQ

  • Head Admin
  • Dispatcher
  • ******
  • Posts: 800
  • Gender: Male
  • Route & Object Developer
    • View Profile
Re: New User Problems running NYCT-D[v4.2]
« Reply #3 on: June 07, 2017, 10:40:11 am »
I hope this is the proper location for requesting help with this particular download.  If not, please direct me to the correct location.

I am trying to run C:\5662_openBVE-Stable_Win\BVE\Stable\UserData\NYCT-D [v4.2]\Route\NYCT-D [v4.2]\SMEE\NYCT-D[205 to Coney Island].csv.
I am getting 1686 file(s) not found,  20572 errors, and 2 warnings.
I also got a message about the default train R160 not being found.  I have found R160 Siemens OpenBVE train and pointed it to that.
In the log.txt file I see errors such as:
FileName C:\5662_openBVE-Stable_Win\BVE\Stable\Object\LisaRaye2\TJay rails\StaSlab3RL.csv not found in structure.rail at line 103, column 1 in file C:\5662_openBVE-Stable_Win\BVE\Stable\UserData\NYCT-D [v4.2]\Route\NYCT-D [v4.2]\SMEE\NYCT-D [205 to Coney Island].csv

In my directory structure I have a directory LisaRaye (without the 2) under the Object directory.

Should these missing files be included in the zip?
If not, where should I find the correct ones?
How might I have mis-installed the files?

Any and all help greatly appreciated.

LisaRaye2 is a folder that has so many updates to it that the file is too big to hand out to users. The developers are in the process of fixing that situation. We do not have a timetable of exactly when this issue will be fixed since that folder affects objects on several lines in OpenBVE, but we are aware of the problem.