BVEStation

Author Topic: R40 Slant Problem  (Read 1274 times)

Offline Trackedops

  • New Recruit
  • *
  • Posts: 32
  • Rating: +0/-0
  • Gender: Male
  • BVEStation Member
    • View Profile
R40 Slant Problem
« on: June 28, 2015, 04:07:16 pm »
The R40 Slant is back up and its a gem of a cab and cars---the problem is that the brake lever blocks the right hand part of the digital speed display---no biggie for some but its hard for me to see the small print of the keyboard speed option. I learned how to change the view in MSTS but im clueless what to change in the cfg file---it only need to move the view a tiny bit to the left for me to see the full speedo... any help would be great  Thanks
The words of the prophets are written on the subway walls and tenements halls and whispered in the sounds of silence.

Paul Simon

Offline Ramirez1523

  • Conductor
  • **
  • Posts: 147
  • Rating: +2/-1
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: R40 Slant Problem
« Reply #1 on: June 28, 2015, 10:29:07 pm »
I believe this was mentioned previously...and if i remember correctly it is accurate that the brake covers the speedometer and that is why it is like that... In order to change the .cfg I am not sure

Offline OIG119

  • New Recruit
  • *
  • Posts: 83
  • Rating: +0/-1
  • BVEStation Member
    • View Profile
Re: R40 Slant Problem
« Reply #2 on: June 29, 2015, 08:50:50 am »
Of course, you could also press CTRL+V twice for an alternative speedometer.
No wonder that ant gets around so fast! He has his own subway.
Don't forget to check out the OIG119 YouTube Channel: https://www.youtube.com/channel/UC1UnU6-GCUndgV3kO-cOkjg