BVEStation

Author Topic: 6 train file not working  (Read 3750 times)

Offline dudeson10960

  • New Recruit
  • *
  • Posts: 1
  • Gender: Male
  • BVEStation Member
    • View Profile
6 train file not working
« on: April 30, 2015, 11:22:29 am »
Hello, I recently downloaded the 6 train with all the dependencies downloaded as well and placed in the object folder. For some reason every time the route loads up severly incomplete with numerous amounts of errors and no announcements. What am I doing wrong?

Offline Mike5NY

  • New Recruit
  • *
  • Posts: 2
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: 6 train file not working
« Reply #1 on: May 20, 2015, 01:04:20 pm »
I had the same problem. read all the errors, they are file destinations. look for the files that are missing and put them into that destination.. the only problem im having now are the announcements not working

Offline Ramirez1523

  • Conductor
  • **
  • Posts: 147
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: 6 train file not working
« Reply #2 on: May 20, 2015, 06:28:37 pm »
Yeah i also have the issue of no announcements

Offline bvefan

  • Developer
  • Conductor
  • **
  • Posts: 173
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: 6 train file not working
« Reply #3 on: May 20, 2015, 08:27:09 pm »
I had the same problem. read all the errors, they are file destinations. look for the files that are missing and put them into that destination.. the only problem im having now are the announcements not working
Yeah i also have the issue of no announcements
Did you guys place the announcements in the sound folder? or is your openbve the latest version? cause openbve at a certain version can use .flac files

Offline Ramirez1523

  • Conductor
  • **
  • Posts: 147
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: 6 train file not working
« Reply #4 on: May 21, 2015, 01:03:57 am »
Actually I take that back, I have NTT announcements but no SMEE, which is what I could figure out

Offline bvefan

  • Developer
  • Conductor
  • **
  • Posts: 173
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: 6 train file not working
« Reply #5 on: May 21, 2015, 02:58:03 pm »
Actually I take that back, I have NTT announcements but no SMEE, which is what I could figure out
Yea the SMEE announcements are supposed to come with the next update

Offline Ramirez1523

  • Conductor
  • **
  • Posts: 147
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: 6 train file not working
« Reply #6 on: May 21, 2015, 07:16:27 pm »
Oh okay! Thanks for letting us know :)

Offline Mike5NY

  • New Recruit
  • *
  • Posts: 2
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: 6 train file not working
« Reply #7 on: May 31, 2015, 06:49:38 pm »
I do not have the latest version because when i download and run the newest, it crashes right away. the version i have is 1.2.3