BVEStation

Author Topic: BVE 5 Error for most routes, Japanese language support?  (Read 1600 times)

Offline nejmeg

  • New Recruit
  • *
  • Posts: 1
  • Gender: Female
  • BVEStation Member
    • View Profile
BVE 5 Error for most routes, Japanese language support?
« on: June 16, 2014, 12:37:42 pm »
Greetings,
My first post in the forum goes to a problem using BVE 5. I have had the compulsory NET Framework 3.5 preinstalled on my Windows 7 computer (Swedish system). However I keep getting error messages with about every route I use, some is ignorable some are not.

I am sure all the files are properly set up and installed. The most regular error message is:

Unfortunately I use a Swedish system so the error messages are in Swedish, but I hope it make sense anyway, I tried making translations.

"Input string was not in a correct format" ("Indatasträngen hade ett felaktigt format")

But the route is still able to be run.

However when making conversions from BVE 4 routes to BVE 5 routes the same rror aborts the conversion.

I also get errors like:

"The key does not exist in the database" ("Den angivna nyckeln fanns inte i uppslagslistan")
"Error in the application" ("Fel i tillämpningsprogrammet")

I suspect it is because NET Framework cannot read Japanese characters as I noticed some routes worked fine when I changed them to latin letters. But I cannot find any workaround for this other than renaming folders and editing Scenario files, which indeed is a heavy workload.

Anyone encountered this too and had a solution for it?