BVEStation

Author Topic: Files Not Found... Problems with B, D, N , Q  (Read 3787 times)

Offline bvestation

  • New Recruit
  • *
  • Posts: 37
  • BVEStation Member
    • View Profile
Files Not Found... Problems with B, D, N , Q
« on: December 08, 2013, 04:21:18 pm »
When I download the B, D, N, and Q lines, it wont run on OpenBVE. I downloaded all the correct files, but it doesn't run. I'm pretty sure I put them in the correct files too. Please help me!

Offline jay1323

  • New Recruit
  • *
  • Posts: 71
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: Files Not Found... Problems with B, D, N , Q
« Reply #1 on: December 08, 2013, 05:48:39 pm »
What files do up have now?

Offline bvestation

  • New Recruit
  • *
  • Posts: 37
  • BVEStation Member
    • View Profile
Re: Files Not Found... Problems with B, D, N , Q
« Reply #2 on: December 09, 2013, 08:20:06 pm »
i have lisaraye2 version7, broadway sound folder, sound for N, Culver, 8th av, 6th av, and pretty much everything. i don't get the part were it says the files are not found.

Offline dubsteppa312

  • New Recruit
  • *
  • Posts: 14
  • BVEStation Member
    • View Profile
Re: Files Not Found... Problems with B, D, N , Q
« Reply #3 on: December 11, 2013, 08:03:45 pm »
After the "Railway" folder, there should be

Object
Route
Sound

In the Object folder should be Culver and LisaRaye2
In the Route sound should be the lines/routes you're "operating" on
In the sound folder should be the sound for the files. Especially the Q line. There should be a Broadway sound folder

That should be the main files. Get the main file and put it in routes? Did you download SDL and OpenAL? If not, reinstall everything and make these folders with the dependencies in them.
« Last Edit: December 11, 2013, 08:07:17 pm by dubsteppa312 »

Offline bvestation

  • New Recruit
  • *
  • Posts: 37
  • BVEStation Member
    • View Profile
Re: Files Not Found... Problems with B, D, N , Q
« Reply #4 on: December 11, 2013, 10:17:14 pm »
thanks foe the tips! it worked.

Offline bvestation

  • New Recruit
  • *
  • Posts: 37
  • BVEStation Member
    • View Profile
Re: Files Not Found... Problems with B, D, N , Q
« Reply #5 on: December 13, 2013, 04:46:57 pm »
Wait.. I also have another problem. It's the sounds that are not working for B D N Q. I need  help plz!

Offline Nicholas Blonski

  • Operator
  • ***
  • Posts: 264
  • Gender: Male
  • OMSI, openBVE, and Transit videomaker.
    • View Profile
    • My YouTube Channel
Re: Files Not Found... Problems with B, D, N , Q
« Reply #6 on: December 14, 2013, 01:32:01 am »
Wait.. I also have another problem. It's the sounds that are not working for B D N Q. I need  help plz!

Did you make sure the sounds are in the correct folders as well?
A.K.A Skinnylee2 (http://www.youtube.com/skinnylee2). I am also the fill-in guy for SubwayTrainOperator5, so I sometimes upload openBVE videos onto his channel.
Favourite engine sound: Detroit Diesel Series 50
Favourite transmission sound: Allison B400R4/5
Talk smack to me on this forum and you will be reported to a moderator. No exceptions.

Offline bvestation

  • New Recruit
  • *
  • Posts: 37
  • BVEStation Member
    • View Profile
Re: Files Not Found... Problems with B, D, N , Q
« Reply #7 on: December 14, 2013, 01:56:05 pm »
yes the sound are in the correct folder. I put Broadway Sound folder in the sound directory.