BVEStation

Author Topic: The R46 for OpenBVE has been updated!  (Read 11380 times)

Offline Mkoyf

  • Conductor
  • **
  • Posts: 131
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: The R46 for OpenBVE has been updated!
« Reply #15 on: March 24, 2013, 01:03:10 am »
which interpolation setting is recomended for use?

Offline rstar

  • Operator
  • ***
  • Posts: 257
  • Gender: Male
  • MailMan
    • View Profile

Offline R42Awesome44

  • New Recruit
  • *
  • Posts: 63
  • Gender: Male
  • Up and coming
    • View Profile
Re: The R46 for OpenBVE has been updated!
« Reply #17 on: March 24, 2013, 06:30:35 pm »
Good work guys ;D
Nothing yet.

Offline Nicholas Blonski

  • Operator
  • ***
  • Posts: 264
  • Gender: Male
  • OMSI, openBVE, and Transit videomaker.
    • View Profile
    • My YouTube Channel
Re: The R46 for OpenBVE has been updated!
« Reply #18 on: March 24, 2013, 06:42:20 pm »
From the screenshots, the train looks great! But for some reason I keep getting an "Object reference not set to an instance of an object" error when trying to load the train, even though I installed it correctly.....
A.K.A Skinnylee2 (http://www.youtube.com/skinnylee2). I am also the fill-in guy for SubwayTrainOperator5, so I sometimes upload openBVE videos onto his channel.
Favourite engine sound: Detroit Diesel Series 50
Favourite transmission sound: Allison B400R4/5
Talk smack to me on this forum and you will be reported to a moderator. No exceptions.

Offline Mkoyf

  • Conductor
  • **
  • Posts: 131
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: The R46 for OpenBVE has been updated!
« Reply #19 on: March 25, 2013, 10:17:58 am »
Nicholas: Do you have Openbve version 1.4.2??
              And your graphics card may not be able to display the train, thats why the errors.
             

Offline R42Awesome44

  • New Recruit
  • *
  • Posts: 63
  • Gender: Male
  • Up and coming
    • View Profile
Re: The R46 for OpenBVE has been updated!
« Reply #20 on: March 25, 2013, 03:21:23 pm »
Is it just me, or does pressing the _ button activate this song
10 hours of "What is love" (Jim Carrey, v.1)


HOLY WORD!THATS THE LONGEST VIDEO I'VE EVER SEEN!!!
Nothing yet.

Offline NYCT N train

  • Conductor
  • **
  • Posts: 139
  • Gender: Male
  • Broadway/4 Av Exp
    • View Profile
Re: The R46 for OpenBVE has been updated!
« Reply #21 on: March 27, 2013, 07:52:11 pm »
Very Nice train!!!
Some seggestions:
•Activate a keyboard control to activate wiper.(would be nice for the bklyn-bound G with rain)  :)
•(not really a suggestion) Keep up the GREAT Work. :)
Check out my YouTube channel! https://www.youtube.com/channel/UCQ7uTxCj4BHbnI3O0kjoWrA
 
By PitoR160

Offline Nicholas Blonski

  • Operator
  • ***
  • Posts: 264
  • Gender: Male
  • OMSI, openBVE, and Transit videomaker.
    • View Profile
    • My YouTube Channel
Re: The R46 for OpenBVE has been updated!
« Reply #22 on: March 29, 2013, 01:58:42 am »
Nicholas: Do you have Openbve version 1.4.2??
              And your graphics card may not be able to display the train, thats why the errors.
             

Nope, I have v1.2.14.0. And it can't be my graphics card, since my PC is very high-end. It might be my version of openBVE, so I'll try updating.
A.K.A Skinnylee2 (http://www.youtube.com/skinnylee2). I am also the fill-in guy for SubwayTrainOperator5, so I sometimes upload openBVE videos onto his channel.
Favourite engine sound: Detroit Diesel Series 50
Favourite transmission sound: Allison B400R4/5
Talk smack to me on this forum and you will be reported to a moderator. No exceptions.

Offline YankeesPwnMets

  • Head Admin
  • Dispatcher
  • ******
  • Posts: 679
  • Gender: Male
  • Lexington Av Express
    • View Profile
Re: The R46 for OpenBVE has been updated!
« Reply #23 on: March 29, 2013, 10:34:44 am »
Yeah openBVE is up to 1.4.2 so you're pretty far behind...

Offline the profreshonal

  • New Recruit
  • *
  • Posts: 3
  • Gender: Male
  • Former Train Enthusiast
    • View Profile
Re: The R46 for OpenBVE has been updated!
« Reply #24 on: April 16, 2013, 10:35:13 am »
Late to the Party, Great Work on the R46!

Just to be petty, on future releases if the black trim around the front windows be included that would be amazing!

R44/46 were gorgeous back in the day with the blue stripe and black window trim!

Thanks Again!

Offline LexingtonAvExp

  • New Recruit
  • *
  • Posts: 43
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: The R46 for OpenBVE has been updated!
« Reply #25 on: June 01, 2013, 03:28:20 pm »
The LCD signs are not working for some reason

Offline Dj Hammers

  • Head Admin
  • Supervisor
  • ***
  • Posts: 1,034
  • Gender: Male
  • 7 Years of Developing for openBVE!
    • View Profile
    • My YouTube Channel
Re: The R46 for OpenBVE has been updated!
« Reply #26 on: June 01, 2013, 05:07:23 pm »
The LCD signs are not working for some reason
This issue could be caused by a couple of things:
1: The LCD sign functionality only works on Windows computers. Mac and Linux computers are able to run the R46, but without the animated LCDs and rollsigns.
2: If you are using a Windows computer, your anti-virus could be preventing the plugin used to animate the LCD signs from working. Check if your anti-virus and possibly tell it not to monitor the R46 folder in your BVE folder.

Offline LexingtonAvExp

  • New Recruit
  • *
  • Posts: 43
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: The R46 for OpenBVE has been updated!
« Reply #27 on: June 01, 2013, 08:34:20 pm »
This issue could be caused by a couple of things:
1: The LCD sign functionality only works on Windows computers. Mac and Linux computers are able to run the R46, but without the animated LCDs and rollsigns.
2: If you are using a Windows computer, your anti-virus could be preventing the plugin used to animate the LCD signs from working. Check if your anti-virus and possibly tell it not to monitor the R46 folder in your BVE folder.

My anti virus dont work and Im using Windows 7

Offline bigbellymon4

  • Operator
  • ***
  • Posts: 260
  • Gender: Male
  • Route Developer
    • View Profile
Re: The R46 for OpenBVE has been updated!
« Reply #28 on: June 02, 2013, 01:17:19 pm »
How do take a screenshot with openbve on windows?

Offline Brighton Express

  • Operator
  • ***
  • Posts: 310
  • Gender: Male
  • Progress Updater for the NYC Transit Forums
    • View Profile
Re: The R46 for OpenBVE has been updated!
« Reply #29 on: June 02, 2013, 01:34:41 pm »
Lol that problem is extrememly ironic, the LCD signs are the only thing that work for me on my Windows, just because it is old and slow. How I solved the problem? Installed OpenBVE on my mac. Virtually lag free.