BVEStation

Author Topic: The ONLY Official OpenBVE Screenshots/Videos Thread  (Read 356667 times)

Offline Allyn65

  • Developer
  • Conductor
  • **
  • Posts: 189
  • Rating: +4/-14
  • Gender: Male
  • BVEStation Member
    • View Profile

Offline Fox-179

  • Dispatcher
  • ****
  • Posts: 907
  • Rating: +45/-26
  • Gender: Male
    • View Profile

Offline SubwayTrainOperator5

  • Dispatcher
  • ****
  • Posts: 761
  • Rating: +3/-4
  • Gender: Male
  • R44, R46, and R68 fan / OpenBVE Videomaker
    • View Profile
    • My YouTube Channel
Signature Removed (dead link)

Offline nelson3001

  • Conductor
  • **
  • Posts: 187
  • Rating: +3/-1
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: The ONLY Official OpenBVE Screenshots/Videos Thread
« Reply #423 on: February 06, 2012, 06:52:48 pm »
I'm not trying to offend anyone and i'm sorry if I do but i'm starting to get tired of the same objects being used repeatedly in the same ways in the same places such as the end of the station.

Offline SubwayTrainOperator5

  • Dispatcher
  • ****
  • Posts: 761
  • Rating: +3/-4
  • Gender: Male
  • R44, R46, and R68 fan / OpenBVE Videomaker
    • View Profile
    • My YouTube Channel
Re: The ONLY Official OpenBVE Screenshots/Videos Thread
« Reply #424 on: February 06, 2012, 07:00:16 pm »
I'm not trying to offend anyone and i'm sorry if I do but i'm starting to get tired of the same objects being used repeatedly in the same ways in the same places such as the end of the station.

Well, these objects are as good as they get for now, and it is not really possible to have that much variety in that kind of stuff. But there at least should be some more photo textures in those black fences on the stations, etc.
Signature Removed (dead link)

Offline Nature

  • New Recruit
  • *
  • Posts: 5
  • Rating: +0/-0
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: The ONLY Official OpenBVE Screenshots/Videos Thread
« Reply #425 on: February 06, 2012, 08:39:45 pm »
Lol looking at everyones video they got good trains but shitty pc's i feel like im the very few with a good pc that can play or record with 32x csaa settings.. with 0 lag..

Offline peacemak3r

  • Dispatcher
  • ****
  • Posts: 536
  • Rating: +11/-2
  • Gender: Male
  • NYCTF
    • View Profile
Re: The ONLY Official OpenBVE Screenshots/Videos Thread
« Reply #426 on: February 06, 2012, 08:50:50 pm »
I think I'm one of the few in the 0.1% of everyone that has a good pc but doesn't brag about it.



Crap I just got out of that 0.1% with that comment.

Offline Dr. Subway18

  • Operator
  • ***
  • Posts: 441
  • Rating: +0/-0
  • Gender: Male
  • proud 1999 Kenworth W900B owner(NTC cummins, 10sp)
    • View Profile
Re: The ONLY Official OpenBVE Screenshots/Videos Thread
« Reply #427 on: February 07, 2012, 02:14:48 pm »
Lol looking at everyones video they got good trains but shitty pc's i feel like im the very few with a good pc that can play or record with 32x csaa settings.. with 0 lag..
yeah dude. people are enjoying this program the best of their abilities.its not like everyone can go out and buy a $700 comp just to play
BVE for a hobby, not everyone has time or the doe to spend it that way, between mortgage /rent, light bill water, cable and food, that is unless your a person with no responsibilities. simple fact is about 95% of us have other things to focus on. Believe me when i say this, I'm not getting on you or anything but if your computer can handle bve with 0 lag then that's fine. Once upon a time i HAD to play BVE on a freakin Emachine for 2 or 3 years with 6 FPS so I'm pretty sure of how people who aren't as lucky as you feel about this comment
 Looking at you all your post all you do here is crucify peoples operating systems with the exception of 1 post i see. So keep your 0 lag brag comments on Ur notepad and be happy , Your computer may be fast but from that smart azz comment you posted above your CPU up there in Ur brain isn't. Anyways lets get back to these awesome videos.  ;)
« Last Edit: February 07, 2012, 04:41:08 pm by Dr. Subway18 »

Offline SubwayTrainOperator5

  • Dispatcher
  • ****
  • Posts: 761
  • Rating: +3/-4
  • Gender: Male
  • R44, R46, and R68 fan / OpenBVE Videomaker
    • View Profile
    • My YouTube Channel
Re: The ONLY Official OpenBVE Screenshots/Videos Thread
« Reply #428 on: February 07, 2012, 02:25:42 pm »
Lol looking at everyones video they got good trains but shitty pc's i feel like im the very few with a good pc that can play or record with 32x csaa settings.. with 0 lag..

Dr. Subway18 is right, if I were you I wouldn't brag about it either
Signature Removed (dead link)

Offline Rayvon

  • Operator
  • ***
  • Posts: 384
  • Rating: +15/-0
  • Gender: Male
  • BVEStation Administrator
    • View Profile

Offline SubwayTrainOperator5

  • Dispatcher
  • ****
  • Posts: 761
  • Rating: +3/-4
  • Gender: Male
  • R44, R46, and R68 fan / OpenBVE Videomaker
    • View Profile
    • My YouTube Channel
Re: The ONLY Official OpenBVE Screenshots/Videos Thread
« Reply #430 on: February 08, 2012, 05:07:00 pm »
Signature Removed (dead link)

Offline [CT1660]

  • Dispatcher
  • ****
  • Posts: 575
  • Rating: +2/-1
  • Gender: Male
  • openBVE Developer, OMSI Repainter & Engine Modder
    • View Profile
    • Enter The Lair
Re: The ONLY Official OpenBVE Screenshots/Videos Thread
« Reply #431 on: February 09, 2012, 01:13:16 pm »
Lol looking at everyones video they got good trains but shitty pc's i feel like im the very few with a good pc that can play or record with 32x csaa settings.. with 0 lag..

Not to be rude but...



There's no real point in bragging...

Offline YankeesPwnMets

  • Head Admin
  • Dispatcher
  • ******
  • Posts: 679
  • Rating: +13/-9
  • Gender: Male
  • Lexington Av Express
    • View Profile
Re: The ONLY Official OpenBVE Screenshots/Videos Thread
« Reply #432 on: February 11, 2012, 12:37:33 am »
Lol looking at everyones video they got good trains but shitty pc's i feel like im the very few with a good pc that can play or record with 32x csaa settings.. with 0 lag..
Oh, I sincerely apologize. Please excuse me and my shitty PC.... (images are from tutorials I wrote on this forum and others so excuse the black circles)


I set 32x csaa openBVE on my work machine with a GT 430 and a Pentium E2200 there was absolutely no difference in terms of quality... other then a 20fps drop from 60 to 40. My work PC can easily handle 32x on openBVE at a constant 30+, but the only difference is that you lose a bunch of FPS. So yeah... not much to brag about when you are able to run 32x Anti Aliasing on openBVE. Show me the difference between no AA and 32xAA, because in openBVE, there is not as single difference I can see with the naked eye....

As far as I see it, most of these videos are good enough to watch. They aren't slideshows and their qualities are decent enough.
I also suggest you take a look around the forum:
http://forums.bvestation.com/index.php?topic=409.0
@nelson: I think the repeating objects are there because it would take a long time to code many different objects in. Personally, I don't notice buildings that much. Station detail and track detail are the two most noticeable things in my eyes.
« Last Edit: February 11, 2012, 12:46:42 am by YankeesPwnMets »

Offline Fox-179

  • Dispatcher
  • ****
  • Posts: 907
  • Rating: +45/-26
  • Gender: Male
    • View Profile

Offline Pacific385

  • Dispatcher
  • ****
  • Posts: 749
  • Rating: +32/-8
  • Gender: Male
  • BVEStation Member
    • View Profile