BVEStation

Author Topic: OPENBVE NEW VERSION 1.2.14.0 Not Working  (Read 3618 times)

Offline Pegasusleos4

  • Conductor
  • **
  • Posts: 238
  • Gender: Male
  • BVEStation Member
    • View Profile
OPENBVE NEW VERSION 1.2.14.0 Not Working
« on: December 01, 2011, 11:28:23 pm »
Somehow when i try the new version of openbve v1.2.14.0, none of the route load up. It said this message "Object reference not set to an instance of an object" I do not know what this mean. Can someone please help me fix this problem. :( :( :(

Offline peacemak3r

  • Dispatcher
  • ****
  • Posts: 536
  • Gender: Male
  • NYCTF
    • View Profile
Re: OPENBVE NEW VERSION 1.2.14.0 Not Working
« Reply #1 on: December 02, 2011, 12:21:12 am »
I'm not sure who've download the new OpenBVE here on BVEStation but at this point I think it's best if you check out OpenBVE's support forums to help you on this one.  Unless someone on here did indeed downloaded the new version and got it working.

Offline ipac

  • Head Admin
  • Dispatcher
  • ******
  • Posts: 645
    • View Profile
Re: OPENBVE NEW VERSION 1.2.14.0 Not Working
« Reply #2 on: December 02, 2011, 12:53:55 am »
It sounds like you may have placed files in the wrong directory, ensure that your object files are in the Railway/Object folder.
BVEStation.

Offline [CT1660]

  • Dispatcher
  • ****
  • Posts: 575
  • Gender: Male
  • openBVE Developer, OMSI Repainter & Engine Modder
    • View Profile
    • Enter The Lair
Re: OPENBVE NEW VERSION 1.2.14.0 Not Working
« Reply #3 on: December 02, 2011, 07:57:03 am »
A critical file was missing in the package itself. That's what caused your fatal error.

Quote
Version 1.2.14 (stable) packaging problem fixed

The latest stable version of openBVE was released a few days ago but lacked a critical file. This could crash the program with an "Object reference not set to an instance of an object" error message. Please download again if you obtained the version before December 2nd.
« Last Edit: December 02, 2011, 07:59:48 am by NYZ3R0DAY »

Offline Pegasusleos4

  • Conductor
  • **
  • Posts: 238
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: OPENBVE NEW VERSION 1.2.14.0 Not Working
« Reply #4 on: December 02, 2011, 10:35:20 am »
do you have the same problem as i was?

Offline Dj Hammers

  • Head Admin
  • Supervisor
  • ******
  • Posts: 1,034
  • Gender: Male
  • 7 Years of Developing for openBVE!
    • View Profile
    • My YouTube Channel
Re: OPENBVE NEW VERSION 1.2.14.0 Not Working
« Reply #5 on: December 02, 2011, 10:45:52 am »
Download the latest stable version of OpenBVE, the problem has been fixed.

Offline Pegasusleos4

  • Conductor
  • **
  • Posts: 238
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: OPENBVE NEW VERSION 1.2.14.0 Not Working
« Reply #6 on: December 02, 2011, 11:09:20 am »
Thanks DJ Hammers :D. It finally worked :)