BVEStation

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - F train fan

Pages: 1 2 [3] 4 5 6 ... 10
31
BVE/OpenBVE Support / Re: Openbve 1.4.2
« on: July 02, 2012, 12:33:14 am »
I experienced the same problem what you are going to do is make sure that you have all the requirements like oalinst,SDL,and Tao if that did not work you will make sure that under the openbve file that you saved that the objects,sounds,and route files are not saved in another folder like railroad like I did and when I took the files out the railroad folder it started to work and if that does not work what you are going to do is re-download all the reqirements or openbve as a whole hopefully that was enough to help

32
BVE/OpenBVE Support / Re: how to get rid of this in openbve
« on: July 01, 2012, 01:37:18 am »
I fugured out what it was it was that in order for it to work it can not be in any folder it needs to be in object for example but it can not be under railroad

33
BVE/OpenBVE Support / Re: how to get rid of this in openbve
« on: June 30, 2012, 09:42:26 pm »
I did and tried re-downloading and that did not work any other suggestions

34
Art & Graphic Design / Re: R44/R46 Request for LCD Signs
« on: June 30, 2012, 08:09:40 pm »
would you be willing to do the franklin avenue shuttle going to franklin avenue

35
BVE/OpenBVE Support / Re: how to get rid of this in openbve
« on: June 30, 2012, 08:01:21 pm »
sorry it is my first few attempts on putting pictures on here so if I forget I'm sorry
http://s1079.photobucket.com/albums/w504/F133/?action=view&current=oops.png

36
BVE/OpenBVE Support / how to get rid of this in openbve
« on: June 30, 2012, 07:43:52 pm »
I downloaded openbve in my laptop after experiencing problems with the R46 and it works the only problem is that no matter what I do
everything arounf the train is black and all I see is the signals

37
BVEStation Network News / Re: OpenBVE 1.4.2 Released
« on: June 29, 2012, 10:03:45 pm »
the upgrade was great but it is a bummer that the glitch on the load screen was not fixed

38
BVEStation Network News / Re: The new R46 has been released.
« on: June 27, 2012, 04:26:09 pm »
sorry uploaded the same picture twice here is the other one

http://s1079.photobucket.com/albums/w504/F133/?action=view&current=problem-2.jpg

40
BVE/OpenBVE Support / Re: R68 openbve question
« on: June 27, 2012, 04:23:17 pm »
I do it just starts up like that and I thought re-downloading it would work and it did not work

41
BVE/OpenBVE Support / Re: R68 openbve question
« on: June 27, 2012, 12:36:15 pm »
can anybody help me with my dilemma with this train because it is actually quite annoying

42
BVE/OpenBVE Support / Re: R68 openbve question
« on: June 21, 2012, 08:25:19 pm »

43
BVE/OpenBVE Support / R68 openbve question
« on: June 21, 2012, 04:56:24 pm »
I was trying to drive Mr.Railfan's R68 and a white screen popped up where the cab would be how do I get rid of it
I would have shown a picture but when I tried to put it the site said the file was too big

44
NYCTA Projects / Re: Manhattan bound E Line by error46146
« on: April 14, 2012, 10:31:56 pm »
I think you picked a hard route to do because the E train in particular is always changing I remember
when you thought you were done with the E then they started to add R42's on the route then
when you added R42's on your route they add R160's on the E then you add R160's now they get
rid of the V and add the M I think you should get this route out before they make any more drastic
changes on the E lol

45
Transit / Re: Nova Bus LFS Artic testing on Bx1, Bx2 and Bx9
« on: December 15, 2011, 07:11:07 pm »
Today I actually saw the lfsa on the BX1 and the BX15

Pages: 1 2 [3] 4 5 6 ... 10