BVEStation

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - OIG119

Pages: 1 2 3 [4] 5 6
46
BVE/OpenBVE Support / Re: Download
« on: August 04, 2015, 08:33:26 am »
It is possible to run OpenBVE on a Mac to some extent. However there are a number of limitations when running on a Mac.

47
Other Projects / Re: OpenBVE Hempstead Branch Development Thread
« on: July 31, 2015, 07:24:01 am »
Does it have tunnels?
Yes, actually.

48
Other Projects / Re: OpenBVE Hempstead Branch Development Thread
« on: July 30, 2015, 09:45:22 pm »
If NYCTCommon is in your main object folder, you should have no problem. If the problem persists even though it is present in your main object folder, I don't really know how to help you.
In my practice the only scenario to work was the JAY-ATL connection. And that one doesn't have signal objects. That might have something to do with it.

49
Other Projects / Re: OpenBVE Hempstead Branch Development Thread
« on: July 29, 2015, 09:54:16 pm »
Make sure the NYCTCommon folder is there as well.
I just checked, it's present.

50
Other Projects / Re: OpenBVE Hempstead Branch Development Thread
« on: July 29, 2015, 05:20:07 pm »

Here's a screenshot I took today of the object folders.

51
Other Projects / Re: OpenBVE Hempstead Branch Development Thread
« on: July 28, 2015, 09:16:52 pm »
Please tell me what folder was put into your object directory.
In the object directory is a folder named 'NYCT Objects', in addition to the 'Hempstead' object folder.

52
Other Projects / Re: OpenBVE Hempstead Branch Development Thread
« on: July 28, 2015, 07:28:59 pm »
Once again, make sure you have the dependencies, as MOST users do not experience this issue. Make sure the NYCT Object pack is installed so that the "NYCT Object" folder within the "OpenBVE" folder is in the main object directory.
I just downloaded the NYCT Objects pack, and installed it, as I am having the exact same problem, but it didn't work.

53
Now I want to do this. What are the requirements?

54
General BVE/OpenBVE / Re: R62A
« on: July 14, 2015, 10:25:09 pm »
Not your fault, but that does not help at all. I have the R62a Cobra but I would like the other R62's like 1 train, 3 train, 4 train, etc.
For that you would have to modify the image files in Paint or a similar program.

55
BVE/OpenBVE Support / Re: Tutorial
« on: July 11, 2015, 10:50:48 am »
I used this tutorial to install openBVE successfully.

(If the video didn't embed, here's the link: https://www.youtube.com/watch?v=lPj6vmBEPe0)
The website where you could download the program has been down for a while, though, but there is a version available here on BVEStation.

56
Content Development / Re: Door Circuits
« on: July 06, 2015, 04:42:56 pm »
The 1995 stock for the Northern Line (available here: http://www.trainsimstuff.org/lu-northern-line/northern-line-downloads) uses the number keys 0 and 8 to cut out the first door on the train.

57
Other Projects / Re: OpenBVE Hudson Line Development Thread
« on: July 01, 2015, 10:44:36 am »

Looks great! Is there any way to change to electric mode to enter the Park Avenue tunnels right now?

58
BVE/OpenBVE Support / Re: R40 Slant Problem
« on: June 29, 2015, 08:50:50 am »
Of course, you could also press CTRL+V twice for an alternative speedometer.

59
BVE/OpenBVE Support / Re: R160 Rollsigns
« on: June 25, 2015, 02:56:29 pm »
Did the rollsigns work in the past? Once upon a time, some of my plugins for rollsigns worked as they should, and then the next day, they didn't.

60
BVE/OpenBVE Support / Re: How do I change the cab?
« on: June 24, 2015, 03:09:03 pm »
This would be accomplished by copying over the cab panel and panel.cfg (or panel2.cfg, if it's called that) from the other train, replacing the original R62A panel files. Sometimes to get the controls to work just right, you may have to mess around with the train.dat, but this is not always necessary.

Pages: 1 2 3 [4] 5 6