Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - TJay1724

Pages: [1] 2 3 4 ... 10
This looks absolutely amazing!!!

BVE/OpenBVE Support / Re: openBVE Fullscreen Mode
« on: June 03, 2015, 10:08:34 pm »
Yes. The panel is cutoff on all sides, top, bottom, left and right. And pressing the zoom out button does nothing.

BVE/OpenBVE Support / openBVE Fullscreen Mode
« on: June 01, 2015, 12:55:33 am »
What's up people? Been a long time since I've been here. Great work going on btw. I have a problem. I have openbve running on Windows 8.1 64-bit. No problems. However, in fullscreen mode, all on screen display info is completely cutoff no matter what resolution I choose. In windowed mode, I see all info just fine, however, I don't like windowed mode. Is there any way to fix this issue?

It has been months since I've been here, though I've been reading posts and following progress. I've been with Joe since the beginning, when he started working on BVE routes back in 2001 with BVE 2. He was the one who took the time and had the patience to teach me how to code not only routes, but objects as well. We spoke frequently then and hung out a few times. Even though we lost touch for some time, I managed to find him again and he remembered me like we never lost touch. His contributions to this community was massive and critical to how far we have come and he will be sorely missed. My heart, thoughts and prayers go out to Joe and his family. He will live on through us and will never be forgotten.  :'( :'( I tried not to tear, but it's not working. Rest In Peace my friend.

General BVE/OpenBVE / Platform Lengths
« on: July 07, 2013, 11:28:18 pm »
I just wanted to point something out. The standard platfrom lengths we've been using, and have been using for over a decade is incorrect. Just realizing this. Right now we use 200 meter platforms for IND and 175 meter platforms for BMT/IRT. Those lengths are too long. The average NYC Subway platform is 500 feet to 600 feet which rounded off is 150 meters for BMT/IRT, 175 meters for IND. Realizing this now means I have to adjust any and all projects I've been working on.

OMG!!! Can't wait!!! Just wanted to say that you nailed it on keeping the cars close together. Now all ypu have to do is stretch the pantogragh gates out a little further so that they are almost touching each other and it is perfect!!!

The train is coming along beautifully. One thing I wanted to point out though. In your video, I noticed that the coupler that connects the cars together is way too long. It shouldn't extend that far out from the tip of the car. That's why there was too much space between the cars on the R 32 you released. You should shorten that so that the cars are much closer together. The pantographs should be close to touching each other.

Unbelievably beautiful train!! A few things I need to point out. 1. The flipdot is way too dark. You can barely see it. It's not that way in real life. 2. The braking has way too much of a delay. You should fix that. 3. The doors closing is a bit slow and is way behind the door close sound. You should correct that. Other than that. OMG!!! Excellent train!!

Content Development / Re: Grade Time Signals and Trip
« on: August 17, 2012, 06:33:15 pm »
The reason why most of you think the signals clear at higher speeds is because a full clear is at green, not yellow. I designed the signals to clear from red to yellow to green. Like most timers in the subway. I did leave out quite a few timers of which Mr Railfan is working on. For example, one of my signals clears to green if you approach at 12-15 mph. It will go to yellow then full green if you approach at that speed. I have seen vids posted where people think they are clearing at higher speeds. But if you notice, the signal is on yellow when they do. Not green. I tested these signals extensively when I designed them. If you operate properly, you will clear correctly. I also have signals that clear at 30 mph. Those are primarily used in the underwater tubes. Many people are most likely using those. The reason why you don't trip if you pass a red signal is because the SigF command works in conjunction with a beacon command. However, I still cannot get that to work so you will trip when you pass a red signal. Hope this clarifies things for people.

What's up people? Sorry for the severe lack of updates. Just wanted to let everyone know that work is still progressing on these lines and they will become a reality. I will have some screens soon. Just to let everyone know that in addition to these 5 lines, I plan to create at least some of the other lines that run with them such as the A,C,N.. A G line is planned as well and I will also update my Highbridge Line. After that, I am calling it quits.. Life has caught up to me and with the weight of my responsibilities, I will no longer be able to devote time to what has become my favorite hobby. It deeply saddens me because I have gotten a great deal of joy from creating and providing quality content for the community. But as I said, these routes WILL be completed and released, so no worries on that front. I will be around from time to time providing input. Stay tuned.

There is no such thing as a R142B. This is a R142A being worked on. The doors are naturally wide like that. The door ways a narturally that wide.

BStyles is still working behind the scenes. He will update as soon as possible. As you can see we got a team working on the next 3D content for the community site. Please stay tuned. Thanks for the comments.

I ride the R142A 6 Train to work everyday.. And yes the doors are wide due to federal law, but they are NOT that wide as in the screenshots.. To tell you the truth, they are way too wide and actually look very abnormal..

Take a look at the video link at the 3:19 mark. Clearly the doorway is nowhere near as wide as in the screenshots..
Also, look on the first page of this thread at the screens BStyles posted and you will see the correct size of the doorways..

R142A (5) Train 138 St-59 St

BVEStation Network News / Re: The new R46 has been released.
« on: July 24, 2012, 04:43:07 pm »
Ok. I have version I tried all the buttons you guys said . 6,7,8,9,0. Nothing happens. All the lights go out when I put the train into service. They come on when I put in neutral or brake. Can't change signs. Don't understand what the problem is.. ?????

BVEStation Network News / Re: The new R46 has been released.
« on: July 23, 2012, 10:58:50 pm »
That's what I'm saying.. I press 6,7,8 above the letters and nothing happens... And I know the light is supposed to be out in the cab, but I'm talking about the interior, where the passengers are supposed to sit... The lights go out...

BVEStation Network News / Re: The new R46 has been released.
« on: July 23, 2012, 06:17:37 pm »
This train definitely is sick, but I need some help. The instructions says to use I believe it's 6,7,8 for changing signs, but when i press those keys, nothing happens and I can't change any signs. 2nd issue I'm having is when I release the brakes and increase throttle, the interior lights go out inside the train. Why? and the other thing is, has anyone noticed that the headlights are on in the fourth car just like the first car?

Please HELP!!!!!

I keep seeing people talk about putting the sparks on the trains. As far as I know, the sparks are not a part of the train. They are animated objects encoded into the route file itself. Unless someone knows something I don't.

Pages: [1] 2 3 4 ... 10