BVEStation

Author Topic: ATS  (Read 4446 times)

Offline Dr. Subway18

  • Operator
  • ***
  • Posts: 441
  • Gender: Male
  • proud 1999 Kenworth W900B owner(NTC cummins, 10sp)
    • View Profile
ATS
« on: February 18, 2012, 03:12:48 pm »
 :'(  hey guys and gals, im having some difficulties moving the R46 on the (U) I get it moving on the (F) by pressing ctrl+A and 3 seconds later pressing it again. i know its a safety feature but i dont know how to turn it off/on manually.  Problem-------Brakes are still on when im in Run 3 But there is no pressure in the brake cylinder so the train squeals moving at 3 mph so ik its a safety feature.  (just for laughs, i couldnt steal a subway train in BVE even if i wanted to lol)

Offline SubwayTrainOperator5

  • Dispatcher
  • ****
  • Posts: 761
  • Gender: Male
  • R44, R46, and R68 fan / OpenBVE Videomaker
    • View Profile
    • My YouTube Channel
Re: ATS
« Reply #1 on: February 18, 2012, 03:17:56 pm »
It is a common bug on the R46, if you are talking about the R46 v2 Beta that you asked Error for the link to, at the start of the route when it is in EMG just put it into B5 and keep it there until the pressure in the brake pipe fully builds up (You will hear an air sound when it happens) and then it should be fine. That is how I get around that problem when I drive the R46.
« Last Edit: February 18, 2012, 03:20:51 pm by SubwayTrainOperator5 »
Signature Removed (dead link)

Offline Pacific385

  • Dispatcher
  • ****
  • Posts: 749
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: ATS
« Reply #2 on: February 18, 2012, 03:19:46 pm »
In addition, If you want to disable the security system, press "3" on the keyboard (the one above the letters)

Offline Dr. Subway18

  • Operator
  • ***
  • Posts: 441
  • Gender: Male
  • proud 1999 Kenworth W900B owner(NTC cummins, 10sp)
    • View Profile
Re: ATS
« Reply #3 on: February 18, 2012, 05:18:56 pm »
thanks it worked.

Offline TyroneR44

  • Conductor
  • **
  • Posts: 117
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: ATS
« Reply #4 on: February 19, 2012, 06:53:11 pm »
Who.can.i get the link for the R46 v2 beta from ???

Offline SubwayTrainOperator5

  • Dispatcher
  • ****
  • Posts: 761
  • Gender: Male
  • R44, R46, and R68 fan / OpenBVE Videomaker
    • View Profile
    • My YouTube Channel
Re: ATS
« Reply #5 on: February 19, 2012, 07:01:40 pm »
Who.can.i get the link for the R46 v2 beta from ???

Error46146
Signature Removed (dead link)

Offline TyroneR44

  • Conductor
  • **
  • Posts: 117
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: ATS
« Reply #6 on: February 19, 2012, 07:08:53 pm »
i have to send him a message for the link via his profile ?

Offline SubwayTrainOperator5

  • Dispatcher
  • ****
  • Posts: 761
  • Gender: Male
  • R44, R46, and R68 fan / OpenBVE Videomaker
    • View Profile
    • My YouTube Channel
Re: ATS
« Reply #7 on: February 19, 2012, 07:18:19 pm »
Yes, either that or an Email
Signature Removed (dead link)

Offline Dr. Subway18

  • Operator
  • ***
  • Posts: 441
  • Gender: Male
  • proud 1999 Kenworth W900B owner(NTC cummins, 10sp)
    • View Profile
Re: ATS
« Reply #8 on: February 19, 2012, 08:54:21 pm »
Who.can.i get the link for the R46 v2 beta from ???
yeah I PMed him and he sent it but DO NOT harass him for the train, i only sent 1 message and didn't beg him. I told him i wouldn't  redistribute it or give out the link. I'm sticking to my word but other than that just send one message and wait/ check Ur email frequently that's all.

Offline TyroneR44

  • Conductor
  • **
  • Posts: 117
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: ATS
« Reply #9 on: February 19, 2012, 09:15:49 pm »
okay