BVEStation

Author Topic: RouteBuilder doesn't work!!!!  (Read 4399 times)

Offline mksas

  • New Recruit
  • *
  • Posts: 3
  • Gender: Male
  • BVEStation Member
    • View Profile
RouteBuilder doesn't work!!!!
« on: September 26, 2012, 08:17:18 am »
Good Day!I want to build my own route in my copy of OpenBVE. I am using RouteBuilder! So I read this one: http://forums.bvestation.com/index.php?topic=1765.0. I found a link to a very good tutorial to do this in the topic! http://www.bvestation.com/forums/index.php?topic=3024.0 I read it, and followed all the steps, then I got an error message telling me:
Code: [Select]
Cannot open file C:\Program Files\BVE\Signal5.bmp. What does this mean? I've tried to reenter my OpenBVE directory, but that doesn't help! Ps. If that makes a difference the route will be a subway.
How can I fix this?
Thank you so much!
Mathias.

Offline bigbellymon4

  • Operator
  • ***
  • Posts: 266
  • Gender: Male
  • Route Developer
    • View Profile
Re: RouteBuilder doesn't work!!!!
« Reply #1 on: October 28, 2012, 10:21:48 pm »
I had the same problem also. but when i clicked [ok], what ever i clicked before opened. i downloaded route builder in my opinion, i regret it. u maybe might understand it better than me but i prefer coding by hand. one of the codes that will be hard for u to remember is the station coding. this file is on this webiste and all u need 2 do is type in the compenents u need, click submit, and u have ur code 4 a .csv and a .rw file. i consider coding in excel better. but REMEMBER 2 save in .csv or bve can't open it in the developer's zone, http://www.bvestation.com/devzone.php you can figure out how to code 4 bve.

Offline ceelboogie1

  • New Recruit
  • *
  • Posts: 36
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: RouteBuilder doesn't work!!!!
« Reply #2 on: October 29, 2012, 02:25:25 pm »
That is good to know since I downloaded route builder as well.
ceelboogie1- crown heights 24/7/366