BVEStation

Author Topic: Help with installing openBVE...  (Read 4217 times)

Offline Jashawn R.

  • New Recruit
  • *
  • Posts: 12
  • Gender: Male
  • BVEStation Member
    • View Profile
Help with installing openBVE...
« on: April 22, 2011, 03:24:31 pm »
I'm trying to install openBVE on my computer, but I'm having problems. I followed ALL the instructions listed @ the official openBVE site, including installing the dependencies, and checking to see if my computer had Microsoft. Net. Framework, verision 2.0 installed. I have everything, but when I try to open the application, my computer says this...


Can someone help me solve this problem?

Thanks,
Jashawn

Offline error46146

  • Head Admin
  • Dispatcher
  • ******
  • Posts: 620
  • Gender: Male
    • View Profile
    • Photography by me.
Re: Help with installing openBVE...
« Reply #1 on: April 22, 2011, 06:44:25 pm »
Hmm looks like some kinda memory problem with the program?

Delete openbve, download and reinstall it again, and try using these dependencies (i have the whole set here for your convenience):
http://www.mediafire.com/?jnmadmezddt

MAKE SURE YOU CLICK THE OFFICIAL "Start Download from Mediafire" LINK AND NOT THOSE OTHER HUGE GREEN ATTRACTIVE DOWNLOAD BUTTONS lol
« Last Edit: April 22, 2011, 06:47:12 pm by error46146 »

Offline Jashawn R.

  • New Recruit
  • *
  • Posts: 12
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: Help with installing openBVE...
« Reply #2 on: April 22, 2011, 08:16:14 pm »
Hmm looks like some kinda memory problem with the program?

Delete openbve, download and reinstall it again, and try using these dependencies (i have the whole set here for your convenience):
http://www.mediafire.com/?jnmadmezddt

MAKE SURE YOU CLICK THE OFFICIAL "Start Download from Mediafire" LINK AND NOT THOSE OTHER HUGE GREEN ATTRACTIVE DOWNLOAD BUTTONS lol

I still got the same message!

Offline YankeesPwnMets

  • Head Admin
  • Dispatcher
  • ******
  • Posts: 683
  • Gender: Male
  • Lexington Av Express
    • View Profile
Re: Help with installing openBVE...
« Reply #3 on: April 22, 2011, 11:47:38 pm »
The stop code 0xc0000135 means you don't have the .NET Framework installed. You said you had it already, so try a updated version of it and see if that works. Download .NET Framework 3.5, and if that doesn't work, try .NET 4.0.

.NET 3.5:
http://www.microsoft.com/downloads/en/details.aspx?FamilyId=333325fd-ae52-4e35-b531-508d977d32a6&displaylang=en

.NET 4.0
http://msdn.microsoft.com/en-us/netframework/aa569263
« Last Edit: April 22, 2011, 11:50:36 pm by YankeesPwnMets »

Offline Semiwolf90

  • New Recruit
  • *
  • Posts: 1
  • Gender: Male
  • BVEStation Member
    • View Profile
Re: Help with installing openBVE...
« Reply #4 on: May 07, 2011, 06:28:45 pm »
i have the same problem all these suggestions don't work please help

Offline YankeesPwnMets

  • Head Admin
  • Dispatcher
  • ******
  • Posts: 683
  • Gender: Male
  • Lexington Av Express
    • View Profile
Re: Help with installing openBVE...
« Reply #5 on: May 07, 2011, 07:31:35 pm »
What operating system do you have? (Windows, Mac, Ubuntu, etc)